AppViewX - Partial Outage Observed - AppViewX Email Functionality Issue

Incident Report for AppViewX

Resolved

This incident has been resolved.
Posted Sep 05, 2025 - 13:51 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 05, 2025 - 11:45 UTC

Monitoring

Workaround applied
Posted Sep 05, 2025 - 11:37 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 05, 2025 - 11:35 UTC

Investigating

AppViewX services are currently unavailable. Our team is working on resolving the issue and expects to restore full functionality soon.

Affected Functionality: Email

For any questions or if you encounter extended issues, please contact us at [email protected].
Posted Sep 05, 2025 - 11:28 UTC
This incident affected: EMEA (CERT+, ADC+, PKI+, KUBE+, SIGN+), APAC (CERT+, ADC+, PKI+, KUBE+, SIGN+), Canada (CERT+, ADC+, PKI+, KUBE+, SIGN+), and USA (CERT+, ADC+, PKI+, KUBE+, SIGN+).